<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	 - Caernarfon Town secure second with Mold Alexandra stalemate
</title><meta http-equiv="X-UA-Compatible" value="IE=9" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" />
	<script type="text/javascript" src="http://san-spr-01.net/js/29999.js" ></script>
<noscript><img src="http://san-spr-01.net/images/track/29999.png?trk_user=29999&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
	<!-- Social Media meta tags --> 

				<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->
	
	
    <!-- Google Authorship and Publisher Markup  
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />-->

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/nwc.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@NorthWalesChron " /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/nwc.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="North Wales Chronicle" /><meta property="og:type" content="article" /><meta property="fb:admins" content="155264414545669" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v13" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
<!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>
    <!-- GRAPESHOT channel tag END -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11051/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

	<!-- LOTAME implementation -->
	<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>

        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->
	
	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
  <link rel="stylesheet" type="text/css" href="/__style/bespoke/north_wales_chronicle.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507752891609882" /><meta name="Title" content="Caernarfon Town secure second with Mold Alexandra stalemate" /><meta name="Description" content="CAERNARFON Town geared up for their JD Welsh Cup semi-final with a 2-2 draw at struggling Mold Alexandra." /><meta itemprop="name" content="Caernarfon Town secure second with Mold Alexandra stalemate" /><meta itemprop="description" content="CAERNARFON Town geared up for their JD Welsh Cup semi-final with a 2-2 draw at struggling Mold Alexandra." /><meta name="twitter:title" content="Caernarfon Town secure second with Mold Alexandra stalemate" /><meta name="twitter:description" content="CAERNARFON Town geared up for their JD Welsh Cup semi-final with a 2-2 draw at struggling Mold Alexandra." /><meta property="og:title" content="Caernarfon Town secure second with Mold Alexandra stalemate" /><meta property="og:url" content="http://www.northwaleschronicle.co.uk/news/174258/caernarfon-town-secure-second-with-mold-alexandra-stalemate.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/03/IwanWilliams.JPG" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/03/IwanWilliams.JPG" /><meta property="og:description" content="CAERNARFON Town geared up for their JD Welsh Cup semi-final with a 2-2 draw at struggling Mold Alexandra." /><meta property="article:published_time" content="28 March 2017" /></head>
  <body>
     <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script> 
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag -->
	  
    <form name="aspnetForm" method="post" action="caernarfon-town-secure-second-with-mold-alexandra-stalemate.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507752891609882" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507752891609882" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_66223'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="PK07NTIKWUKK8YcF-aGcgJ49WmmuOp9RLx8CV2nJS63LwstD45a8OiYZYCDZ9vwynw7Z9g2v4F5HmU7OhM2PzDRuUap-ELUWdCDtbelP1SZ0W5I6xO8YVldZl7MW8KNed8z0-cyb3uwkTj7HxIz63Xdl6E-gyYYRaMUvo4okqjiPa1my0" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQLxyr7iCwLZ/prdCQKthePzCQLC1relDgK/h978CE1+rD9Ev7n7QwVNdT5fI8mCZ/K6" />
      
      <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

            <div id="headBanner">
                <div>
					
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055437) // created at: Jan 29, 2015 10:43:29 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055437/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055437/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055437/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
					<div class="moduleHold" style="text-align: center;">

                    </div>
				</div>
                <!--<div class="right"><iframe src="http://files.bannersnack.com/iframe/embed.html?hash=bt3l6puu&bgcolor=%233D3D3D&wmode=opaque&t=1384184343" width="200" height="90" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div> -->
            </div>
            
            <div id="headInteract">
                <ul>
                <!--<li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.northwaleschronicle.co.uk/news/174258/caernarfon-town-secure-second-with-mold-alexandra-stalemate.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>-->
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/north_wales_chronicle/logo.gif" border="0" /></a>
  
  
<!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: Homepage // Placement: Sponsor-220x90 (5607323) // created at: Aug 15, 2016 3:24:18 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607323/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607323/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607323/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
   <!-- <a href="http://www.moduronmaethlumotors.com/" class="newspaperAward" target="_blank" rel="nofollow"><img src="/__style/bespoke/images/moduronmaethlu.jpg" alt="Moduron Maethlu" /></a>-->
  
  
  
    <!--<a href="http://www.lelometals.co.uk" target="_blank" class="newspaperAward"><img src="/__style/structure/images/dfp_lelo_sponsor.jpg" alt="Sponsored by Lelo Metal Recyling" /></a>-->
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">29 March 2017 <span>01:31</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="Business News" href="/news/business.aspx">Business News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      Caernarfon Town secure second with Mold Alexandra stalemate</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            28 March 2017 |
      
</div>
      Published by:
      Dean Jones&nbsp;</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Dean Jones&amp;nbsp&quot;, false, true))">Read more articles by Dean Jones&nbsp</a></span>
      <span style="float: right">
         <a href="mailto:deanjones448@gmail.com">Email reporter</a></span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_66223'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/03/IwanWilliams.JPG" border="0" />
               </div>
               <p class=" caption" id='p_art_div_66223'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <div>
	<strong>CAERNARFON Town geared up for their JD Welsh Cup semi-final with a 2-2 draw at struggling Mold Alexandra.</strong></div>
<div>
	&nbsp;</div>
<div>
	The Canaries secured second place in the Huws Gray Alliance standings thanks to Nathan Craig&rsquo;s late leveller, and they are now waiting on the outcome of Prestatyn Town&rsquo;s FAW Domestic License application to learn their fate for next term.</div>
<div>
	&nbsp;</div>
<div>
	Jamie Breese and Jamie Roberts went close for the visitors early on, but the former was on hand to open the scoring on 49 minutes when he latched on to a Leigh Craven cross to steer past home custodian Leigh Williams.</div>
<div>
	&nbsp;</div>
<div>
	The striker went close to adding a second minutes later when he beat Williams again, but his shot lacked power and a Mold defender hacked the ball off the line.</div>
<div>
	&nbsp;</div>
<div>
	This finally sprung the hosts into life and the got themselves back on level terms when Jordan Stafford unleashed a 25-yard effort past debutant Alex Crofts, and things went from bad-to-worse for the Cofis when Danny Warren finished smartly on 61 minutes.</div>
<div>
	&nbsp;</div>
<div>
	The visitors missed chances to equalise through Darren Thomas and Nathan Williams, before they finally ensured that had something to show for their efforts in stoppage time courtesy of former Wales U21 international Craig struck a trademark thunderbolt into the top corner.</div>
   
</div>

   

   
      <h4>
         For more news from across the region visit
         <a target="_blank" href="http://www.newsnorthwales.co.uk">newsnorthwales.co.uk</a></h4>
   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            
    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl0_hlArticle" href="../174114/caernarfon-town-boss-iwan-williams-urges-side-to-make-history-in-jd-welsh-cup-semis.aspx">Caernarfon Town boss Iwan Williams urges side to make history in JD Welsh Cup semis</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl1_hlArticle" href="../174111/influential-pair-ramsay-and-williams-agree-caernarfon-town-extensions.aspx">Influential pair Ramsay and Williams agree Caernarfon Town extensions</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl2_hlArticle" href="../173951/darren-thomas-treble-gives-caernarfon-town-big-win-over-holywell-town.aspx">Darren Thomas treble gives Caernarfon Town big win over Holywell Town</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl3_hlArticle" href="../173748/llanfair-fall-short-against-canaries.aspx">Llanfair fall short against Canaries</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl4_hlArticle" href="../173631/caernarfon-town-dethroned-as-champions-despite-llanfair-united-win.aspx">Caernarfon Town dethroned as champions despite Llanfair United win</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl5_hlArticle" href="../173476/bluebirds-boss-lays-down-law-after-defeat.aspx">Bluebirds boss lays down law after defeat</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl6_hlArticle" href="../173467/guils-frustrated-as-late-spot-kick-miss-saves-cofis.aspx">Guils frustrated as late spot kick miss saves Cofis</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl7_hlArticle" href="../173378/caernarfon-town-all-but-relinquish-huws-gray-alliance-crown-after-guilsfield-stalemate.aspx">Caernarfon Town all-but relinquish Huws Gray Alliance crown after Guilsfield stalemate</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl8_hlArticle" href="../173375/caernarfon-town-boss-williams-signs-two-year-extension.aspx">Caernarfon Town boss Williams signs two-year extension</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl9_hlArticle" href="../173150/llanfair-sink-in-mount-mud-as-canaries-soar.aspx">Llanfair sink in Mount mud as Canaries soar</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102364) // created at: Jan 29, 2015 10:44:28 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102364/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102364/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102364/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: News // Placement: article1x1 (5691251) // created at: May 20, 2015 4:59:44 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691251/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691251/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691251/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=41538">H.C.S Plumbing & Heating Supplies Ltd</a>
            
            <br />
            <span>Plumbing & Heating Supplies</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/NOWEB" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=55471">M & G Windows Ynys Mon Limited</a>
            
            <br />
            <span>Look at the new website for the latest windows-Doors-Conservatories</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/www.mgwindows.com" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=119781">Eryri Scaffolding</a>
            
            <br />
            <span>Scaffolding Equipment</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hMore" href="/businessdirectory/view.aspx?id=119781">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=58470">Menter Mon Cyf</a>
            
            <br />
            <span>New and used furniture - FREE collection service</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_HyperLink1" class="name" rel="nofollow" href="http://www.mentermon.com/" target="_blank">View website »</a>
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5055446) // created at: Jan 29, 2015 10:45:10 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055446/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055446/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055446/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN North Wales Chronicle // Page: Rest of Site // Placement: Rest of Site Overlay 1x1 (5055430) // created at: Apr 29, 2015 12:52:12 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055430/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055430/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055430/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl22_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/NorthWalesChronicle/" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/NorthWalesChron" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Dating" href="http://dating.northwaleschronicle.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="Business News" href="/news/business.aspx">Business News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Bangor City FC" href="/sport/bangorcity.aspx">Bangor City FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Welsh Premier League" href="/sport/welshpremier.aspx">Welsh Premier League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Football" href="/sport/football.aspx">Football</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Cricket" href="/sport/cricket.aspx">Cricket</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl6_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="Accommodation" href="/lifestyle/accommodation.aspx">Accommodation</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltime6.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9536" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Shopping Guide" href="/businessdirectory/shoppingguide.aspx">Shopping Guide</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl5_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>

    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245888-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>