


<!DOCTYPE html>
<html>
    <head>
        <title>RGC star Yardley looks for improvement ahead of Principality Premiership season - Photo 1 of 1 - North Wales Chronicle</title>
<meta name="description" content="RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership. The long-serving member of..." />
<meta name="Keywords" content="rgc 1404,principality premiership,evan yardley" />
<meta name="news_keywords" content="rgc 1404,principality premiership,evan yardley" />
<meta name="sections" content="Sport,Generic Story Section,Sport,RGC,Sport,Sport,Sport,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="http://www.northwaleschronicle.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="RGC star Yardley looks for improvement ahead of Principality Premiership season"      >
<meta property="og:description" content="RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership. The long-serving member of the Gogs&rsquo; squad recently signed a new deal at Parc Eirias alongside influential figure Afon Bagshaw and Academy star Dan Owen, has st...">
<meta property="og:image" content="http://www.northwaleschronicle.co.uk/resizer/600/315/true/GN4_DAT_8881084.jpg--.jpg?1501849980000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/">
<meta property="fb:app_id" content="201061493706770">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/NorthWalesChron">
<meta property="twitter:creator" content="@https://twitter.com/NorthWalesChron">
<meta property="twitter:title" content="RGC star Yardley looks for improvement ahead of Principality Premiership season">
<meta property="twitter:description" content="RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership. The long-serving member of the Gogs&rsquo; squad recently signed a...">
<meta property="twitter:url" content="http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/">
<meta property="twitter:image" content="http://www.northwaleschronicle.co.uk/resizer/600/315/true/GN4_DAT_8881084.jpg--.jpg?1501849980000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.northwaleschronicle.co.uk/resizer/600/315/true/GN4_DAT_8881084.jpg--.jpg?1501849980000" />
<meta itemprop="url" content="http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/" />
<link rel="canonical" href="http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/" /><meta property="datePublished" content="2017-08-04T12:33:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/","headline":"RGC star Yardley looks for improvement ahead of Principality Premiership season","text":"RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership. The long-serving member of the Gogs’ squad recently signed a new deal at Parc Eirias alongside influential figure Afon Bagshaw and Academy star Dan Owen, has stated that last season’s surprise package must “focus on their own performances” if they are to improve over the coming months. Mark Jones’ side have begun their pre-season training schedule ahead of their trip to Caldy on Friday, August 18 for a friendly fixture at Paton Field (7.15pm), as they look to build on their sensational top flight campaign which saw them secure a playoff spot and lift the WRU National Cup for the first time in their history. Yardley said: “I’m happy to have signed for another season at RGC, and this will be the start of my third season here. “It has been a tough couple of weeks, which is expected with pre-season, Gareth Whittaker has been really testing us both physically and mentally, which will put us in a good position for the start of the new season. “We will be ramping up the intensity of training over the next few weeks, leading up to our pre-season game against Caldy.” “Our main focus this season is on our own performances, so what we do now is key on how we can really improve on last year.”","keywords":"rgc 1404,principality premiership,evan yardley","articleSection":"Generic Story Section","image":{"contentUrl":"http://www.northwaleschronicle.co.uk/resizer/-1/-1/true/GN4_DAT_8881084.jpg--.jpg?1501849980000","url":"http://www.northwaleschronicle.co.uk/resizer/-1/-1/true/GN4_DAT_8881084.jpg--.jpg?1501849980000","@type":"ImageObject"},"description":"        <p xml:space=\"preserve\">RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership.</p>        <p xml:space=\"preserve\">The long-serving member of the Gogs’ squad recently signed a new deal at Parc Eirias alongside influential figure Afon Bagshaw and Academy star Dan Owen, has stated that last season’s surprise package must “focus on their own performances” if they are to improve over the coming months.</p>      ","author":{"@type":"Person","name":"Dean Jones"},"dateCreated":"2017-08-04T12:33:0Z","dateModified":"2017-08-04T12:33:0Z","datePublished":"2017-08-04T12:33:0Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_8881084.jpg--.jpg?1501849980000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery-migrate-1.2.1.min.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery.bxSlider.min.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/superfish/hoverIntent.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/superfish/superfish.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/superfish/supersubs.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/confirm/jquery.confirm.js?v=1476093682000"></script>  
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/validate/jquery.validate.min.js?v=1476093682000" ></script>  
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/fancybox/source/jquery.fancybox.pack.js?v=1476093682000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/galleria/galleria-1.2.6.min.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/wookmark/jquery.imagesloaded.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/wookmark/jquery.wookmark.min.js?v=1476093682000" defer></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/wookmark/jquery.colorbox-min.js?v=1476093682000" defer></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery.lazyload.min.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery.cookie.js?v=1476093682000"></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/bootstrap/js/bootstrap.min.js?v=1476093682000"></script>
  <link rel="stylesheet" href="http://www.northwaleschronicle.co.uk/js/bootstrap/css/bootstrap.min.css?v=1476093682000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.northwaleschronicle.co.uk/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/ie.css?v=1476093828000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/ie_8.css?v=1476093828000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/ie_9.css?v=1476093828000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 18;
virtualcmsPageInfo.channelName = 'Northwaleschronicle';
virtualcmsPageInfo.sectionId = 245;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.northwaleschronicle.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'RGC star Yardley looks for improvement ahead of Principality Premiership season';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2017-08-04 13:33';
virtualcmsPageInfo.article.author = 'Dean Jones';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/events_handler.js?v=1476093682000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,800|PT+Serif" rel="stylesheet">

<!--

<link href='https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:400,600,800' rel='stylesheet' type='text/css'>
font-family: 'Open Sans', sans-serif;
font-family: 'PT Serif', serif;
--!>

<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>




<script type="text/javascript" src="//cdn.rawgit.com/gromo/jquery.scrollbar/master/jquery.scrollbar.min.js"></script>
<script type="text/javascript">
function ellipTitles(sel,nLines) 
{
  $(sel).each(function(){
      var divHeight = $(this).outerHeight();
      var fontSize = $(this).css('font-size').replace('px','');
      var lineH = $(this).css('line-height').replace('px','');
      //console.log("==== ID: " + $(this).prop('tagName') + "." + $(this).parent().attr('class') + " Wanted lines: " + nLines + " -- line height: " + lineH + " ** fontSize: " + fontSize + " ** should use: " + lineH/fontSize);
      var lines = divHeight / lineH; //lineHeight;
      //console.log("    Lines: " + lines + " ** divHeight: " + divHeight + " ** fontSize: " + fontSize);
      if(lines > nLines){
          while(lines > nLines){
                $(this).text($(this).text().replace(/\W*\s(\S)*$/, '\u2026'));// ellipsis char...
                divHeight = $(this).outerHeight();// re-compute div height (font and line are constant)
                //console.log("    Lines: " + lines + " ** divHeight: " + divHeight + " ** fontSize: " + fontSize);
                lines = divHeight / lineH; //lineHeight;
          }// While we have more than "n" lines
      }
  });
}
function nwn_rnd(n)
{
    return Math.floor((Math.random() * n) + 1);
}
/* Disable right click */
/*var RCMsg="To download images, go to another website";*/
function clickIE4(){
    if (event.button==2){
        /*alert(RCMsg);*/
        return false;
    }
}
function clickNS4(e){
    if (document.layers||document.getElementById&&!document.all){
        if (e.which==2||e.which==3){
            /*alert(RCMsg);*/
            return false;
        }
    }
}
if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
    document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false");

$( document ).ready(function() {
  window.onorientationchange = function() { window.location.reload(); };
  ellipTitles(".vc_video_preview_mega_icon .cont2 .titolo a",3.2); // large previews have 2 lines
    var nLines = 4; // default lines on tablets, where we have smaller font
    if($( window ).width()>=960) nLines=3; // bigger screen, bigger font, less lines
    if($( window ).width()<=480) nLines=2.8; // As we add .2, we must have less than 3...
    //console.log('Window Width: '+$( window ).width()+' - wanted lines: '+nLines);
    ellipTitles(".vc_article_preview_large_mm .cont3 .titolo a",nLines+0.2);
    ellipTitles(".vc_article_preview_mediumPlus .cont2 .titolo a,.vc_article_preview_medium .cont2 .titolo a,.vc_most_read_preview .cont2 .titolo a,.vc_article_preview_small .cont2 .titolo a",5); // these other previews have 4 lines
    ellipTitles(".nwn-prop-small .testo",5);
});
</script>


<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1137879.js"></script>

<script type="text/javascript"> 
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js', 'tb_loader_script'); 
</script>

<meta name="google-signin-clientid" content="84245932493-ovf9nt91udf3n37aokmu1uadtd80oskv.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.northwaleschronicle.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.northwaleschronicle.co.uk/articolo.jsp?idarticolo=92182&amp=false';
      var fb_appId = '201061493706770';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.northwaleschronicle.co.uk/articolo.jsp?idarticolo=92182&amp=false';
    </script>
    <script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.northwaleschronicle.co.uk/css/style_site.css?v=1501509562000" rel="stylesheet" type="text/css" />        
          <link href="http://www.northwaleschronicle.co.uk/css/style_site_12.css?v=1500461023000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.northwaleschronicle.co.uk/css/nwn_article_standard_css.jsp?v=1501053517000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/print.css?v=1476093676000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-3245888-1']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="northwaleschronicle macrosection_northwaleschronicle section_sport "><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1">
</noscript>
<!-- End comScore Tag -->


<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_head_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 92182 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>



<script type="text/javascript">
        
    $(document).ready(function () {
        /*console.log(123456789);*/

        isMobile = false;
        //only for mobile devices


        isTablet = window.matchMedia("only screen and (min-width: 768px) and (max-width: 991px)");
        
        if( isMobile || isTablet.matches){
           //hide article body share
           $('.vc_social_fixed').hide();
           $(window).scroll(function () {
                //the comtrol add 80 for fixing the disappearing top bar issue of chrome mobile
                if ($(document).scrollTop() > 10) {
                    $('.vc_logo').hide();
                    $('.vc_article_head_share').show();
                    $('.navbar > .container-fluid').css('min-height', '55px')
                } else {
                    $('.vc_article_head_share').hide();
                    $('.vc_logo').show();
                    $('.navbar > .container-fluid').css('min-height', 'auto')
                }
            });
        }
    });
</script>
    
<link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/northwaleschronicle_head_css.jsp?v=1500901764000" /><div class="banner_background_dpf1">
    
        
        <div id=6321444></div>
<script>ADTECH.enqueueAd(6321444);</script><script type="text/javascript">incrementAdvImpression(911);</script>

      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<nav class="navbar navbar-default navbar-fixed-top nwn-navb-border">
    <div class="container-fluid vc_bg_01 vc_shadow_grey">
        <div class="row">
            <div class="container">
                <div class="row row-eq-height">
                    <div class="col-md-2 col-xs-2">
                        
                        <div class="nwn_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <span class="ham_menu_lbl hidden-xs">&nbsp;MENU&nbsp;</span></a>

    <div class="top_menu">
        <!--div id="ham-close" class="ham-close"><i onclick="$('.nwn_hamb_menu .opening').trigger('click');" class="fa fa-times" aria-hidden="true"></i></div-->
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_562eed18-fec8-4452-b609-9ffbeedc1677">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.northwaleschronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_240 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/240/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_246 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/246/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="advertise sezione_633 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/633/advertise"  ><span>Advertise</span></a>
</li>
<li class="get-involved sezione_504 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Get Involved</span></a>
</li>
<li class="more sezione_143 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>More</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var banner = undefined;
                            $('#box_562eed18-fec8-4452-b609-9ffbeedc1677 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {
                                  if (typeof banner != 'undefined') {
                                    $('#box_562eed18-fec8-4452-b609-9ffbeedc1677 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(banner.code);
                                    incrementAdvImpression(banner.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-5ea8d0ee-9fb1-45dc-a50e-5bbe71021995').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">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</script>
                        <div class="hidden-xs hidden-sm">
                            

<div class="cerca vc_search_horizontal" id="cercab10b1856-6fcc-4f17-bb71-1677561ff4ad" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="GO" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercab10b1856-6fcc-4f17-bb71-1677561ff4ad input[name="q"]').example('|');
      
      $('#cercab10b1856-6fcc-4f17-bb71-1677561ff4ad form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercab10b1856-6fcc-4f17-bb71-1677561ff4ad input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
        var t0 = performance.now();
            $('.vc_search_horizontal form').slideToggle('fast');
var t1 = performance.now();
console.log("Call to toggle search bar: " + (t1 - t0) + " milliseconds.")
            $('.vc_search_horizontal .cerca_campo_text input').focus();// set focus in text box
            return false;
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });   
     });
</script>

                        </div>
                    </div>
                    <div class="col-md-7 col-xs-8">
                        

    <div class="logo vc_logo null">
        <a href="http://www.northwaleschronicle.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1488463160000" />
        </a>
    </div>



                    </div>
                    <div class="col-md-3 col-lg-3 col-xs-2">
                        <div class="row hidden-sm hidden-xs">
                            <div class="spacer t_20"></div>
                            <div class="col-md-4"><a href="https://www.facebook.com/NorthWalesChronicle/" target="_blank"><img src="/images/facebook.png" width="80" height="20" alt="facebook"/></a></div>
                            <div class="col-md-4"><a href="https://twitter.com/NorthWalesChron" target="_blank"><img src="/images/twitter.png" width="80" height="20" alt="twitter"/></a></div>
                            <div class="col-md-4 login-outer">
                                
<script id="vc_user_controls_logged-c5119da8-0327-4e5a-ac0b-c3135ec9e643" type="text/x-custom-template">
  <div class="vc_item dropdown vc_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-c5119da8-0327-4e5a-ac0b-c3135ec9e643" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true">SIGN IN</i>
  </a>
</script>
<div class="vc_user_controls vc_login" id="vc_user_controls-c5119da8-0327-4e5a-ac0b-c3135ec9e643"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-c5119da8-0327-4e5a-ac0b-c3135ec9e643');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-c5119da8-0327-4e5a-ac0b-c3135ec9e643').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-c5119da8-0327-4e5a-ac0b-c3135ec9e643').html());
      }
    }
  });
</script>



                            </div>
                        </div>
                        <div class="hidden-md hidden-lg">
                            

<div class="cerca vc_search_horizontal_mobile" id="cercad96a5963-153d-403d-a945-4f642b2428f3" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="GO" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad96a5963-153d-403d-a945-4f642b2428f3 input[name="q"]').example('|');
      
      $('#cercad96a5963-153d-403d-a945-4f642b2428f3 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad96a5963-153d-403d-a945-4f642b2428f3 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal_mobile').click(function(event) {
            //$('.vc_search_horizontal_mobile form').animate({width:['toggle','swing']},300);
            $('.vc_search_horizontal_mobile form').toggle();
            $('.vc_search_horizontal_mobile .cerca_campo_text input').focus();// set focus in text box
            return false;
        });
        $('.vc_search_horizontal_mobile .cerca_campo_text input, .vc_search_horizontal_mobile .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });   
     });
</script>
                        </div>
                    </div>
                </div><!--row-->
            </div><!--container-->
            
        </div><!--row-->
    </div><!--logo and search-->
    <div class="hidden-sm hidden-xs container-fluid vc_bg_02 vc_bg_header_menu" style="height:38px;">
        <div class="row">
            <div class="container">
                <div class="row">
                    <div class="col-md-2">
                        <div class="vc_cont_box_date_forecast">
    <p class="date">Fri Aug 04, 2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
                    </div>
                    <div class="col-md-8">
                        
        
                    <div class="menu vc_menu_header" id="box_8250ab18-8dc9-4c47-8fd1-8c5454d2b902">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.northwaleschronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_240 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/240/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_246 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/246/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="advertise sezione_633 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/633/advertise"  ><span>Advertise</span></a>
</li>
<li class="get-involved sezione_504 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Get Involved</span></a>
</li>
<li class="more sezione_143 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>More</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var banner = undefined;
                            $('#box_8250ab18-8dc9-4c47-8fd1-8c5454d2b902 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {
                                  if (typeof banner != 'undefined') {
                                    $('#box_8250ab18-8dc9-4c47-8fd1-8c5454d2b902 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(banner.code);
                                    incrementAdvImpression(banner.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                    </div>
                    <div class="col-md-2">
                        
          <div class="vc_weather_forecast vc_nwn_weather_box"><div class="vc_weather"><div class="vc_image">
                      <img src="images/weather/30.png" />
                  </div><span class="vc_max_temp" >26 <sup>&deg;C</sup></span></div></div>
        

                       
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
    </div><!-- menu -->
</nav>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    
        
        <div data-render="true"  class="bannervcms banner_sticky_mobile sticky_mobile_banner hidden-sm hidden-md hidden-lg" format="sticky_mobile" ><div id=6486252></div>
<script>ADTECH.enqueueAd(6486252);</script><script type="text/javascript">incrementAdvImpression(1261);</script>
</div>
      
      
      
    <div class="container-fluid nwn-padding-head">
        <div class="row">
            <div class="container vc_bg_01 nwn-section">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="spacer t_5"></div>
                        
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1_728x90 banner_leaderboard_728x90" format="leaderboard_1_728x90" ><div id=6321442></div>
<script>ADTECH.enqueueAd(6321442);</script><script type="text/javascript">incrementAdvImpression(908);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                </div>
                <div class="row">
                
                    <div class="col-xs-12">
                        <div class="vc_cont_article_head">
    <div class="row">
        
    <div class="vc_article_body_multimedia null">
    
            <div class="multimedia gallery" id="multimedia_3432122f-c614-458d-a0b0-94e60d62762c">                
            <meta itemprop="thumbnailUrl" content="http://www.northwaleschronicle.co.uk/resizer/900/450/true/GN4_DAT_8881084.jpg--.jpg?1501849980000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="RGC star Yardley looks for improvement ahead of Principality Premiership season" src="resizer/900/450/true/GN4_DAT_8881084.jpg--.jpg?1501849980000" alt="RGC star Yardley looks for improvement ahead of Principality Premiership season" height="450" width="900" />
                        
                    </div>
                </div>
    </div>  


    </div><!--row-->
    
    <div class="vc_article_body_header vc_article null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">RGC star Yardley looks for improvement ahead of Principality Premiership season</h1>
    </div>  


</div>
                        
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2_728x90 banner_sponsorship_728x90" format="leaderboard_2_728x90" ><div id=6485133></div>
<script>ADTECH.enqueueAd(6485133);</script><script type="text/javascript">incrementAdvImpression(914);</script>
</div>
      
      
      

                        <div class="spacer t_10"></div>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-8">
                        <div class="row">
                            <div class="hidden-xs hidden-sm col-md-2 col-lg-2">
                                

<script type="text/javascript">
    
        var addthis_share={
            url_transforms : {
                shorten: {
                    twitter: 'bitly'
                }
            },
            shorteners : {
                bitly : {
                login: 'virtualbit',
                apiKey: 'R_e3d3c16bd8c5b2c7aebf1b1eb986f459'
                } 
            } 
        }
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_social_fixed">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>


<script type="text/javascript">
$(document).on("ready",function(){
    var $sidebar   = $(".vc_social_fixed"), 
        $window    = $(window),
        offset     = $sidebar.offset(),
        topPadding = 163,
        tagsBar    = $(".vc_fixed_marker").offset().top-300;
        
    $window.scroll(function() {
    if( $(".testo_articolo").find(".paywall_box").length == 0 ) {
        if ( $window.scrollTop() > offset.top && $window.scrollTop() < tagsBar) {
            
            $sidebar.stop().animate({
                marginTop: $window.scrollTop() - offset.top + topPadding
            });
            
        } else {
            $sidebar.stop().animate({
                marginTop: 0
            });
        }
        }
    });
    })
</script>
                            </div>
                            <div class="col-xs-12 col-sm-12 col-md-10 col-lg-10">
                                <!-- TEADS placeholder. Ad should show under third paragraph -->
                                
        
        <div data-render="true"  class="bannervcms banner_Teads null" format="Teads" ><div id=6480707></div>
<script>ADTECH.enqueueAd(6480707);</script><script type="text/javascript">incrementAdvImpression(398);</script>
</div>
      
      
      
                                

<div class="vc_cont_article_body">
    <div class="row nwn_1st_line">
        
    <div class="col-md-4 col-xs-6 vc_article_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Dean Jones</p></div>
    </div>  


        
        <div id="box_authors_c4d6747d-8900-43a6-a80d-5a614c07944a" >
      <div class="cont_author_information col-md-2 col-xs-6 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
        
    <div class="col-md-6 col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 4 August 2017 13:33</p>
    </div>  


    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>RGC star Evan Yardley is expecting a tough test as his side prepare to embark on their second season in the Principality Premiership.</p> 
 <p>The long-serving member of the Gogs’ squad recently signed a new deal at Parc Eirias alongside influential figure Afon Bagshaw and Academy star Dan Owen, has stated that last season’s surprise package must “focus on their own performances” if they are to improve over the coming months.</p>
 <div class="bannervcms banner_mpu_1_intext_300x250"> 
  <div id="6485132"></div> 
  <script>ADTECH.enqueueAd(6485132);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(912);</script> 
 <p>Mark Jones’ side have begun their pre-season training schedule ahead of their trip to Caldy on Friday, August 18 for a friendly fixture at Paton Field (7.15pm), as they look to build on their sensational top flight campaign which saw them secure a playoff spot and lift the WRU National Cup for the first time in their history.</p> 
 <p>Yardley said: “I’m happy to have signed for another season at RGC, and this will be the start of my third season here.</p> 
 <p>“It has been a tough couple of weeks, which is expected with pre-season, Gareth Whittaker has been really testing us both physically and mentally, which will put us in a good position for the start of the new season.</p>
 <div class="bannervcms banner_mpu_2_intext_300x250"> 
  <div id="6485131"></div> 
  <script>ADTECH.enqueueAd(6485131);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(913);</script> 
 <p>“We will be ramping up the intensity of training over the next few weeks, leading up to our pre-season game against Caldy.”</p> 
 <p>“Our main focus this season is on our own performances, so what we do now is key on how we can really improve on last year.”</p> 
</div>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    <div class="row">
        
    <div class="col-md-6 vc_article_body_author_email vc_article">
    
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">coastalsport@nwn.co.uk</p></div>
                      
    </div>  


    </div><!-- email row -->
    <div class="row">
        <div class="col-xs-12">
            <!-- This is the line with "read more on..." -->
            <p class="nwn-read-more"></p>
        </div>
    </div>
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
                                <div class="spacer t_15"></div>
                                
        
        <div data-render="true"  class="bannervcms banner_taboola_article " format="taboola_article" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
      mode: 'thumbnails-a3', 
      container: 'taboola-below-article-thumbnails-3-row',
      placement: 'Below Article Thumbnails 3 row',
      target_type: 'mix'
    }); 
</script><script type="text/javascript">incrementAdvImpression(16);</script>
</div>
      
      
      
                                <div class="spacer t_15"></div>
                                
                                <a name="comment_article"></a>
                                <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="92182" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.northwaleschronicle.co.uk/sport/2017/08/04/gallery/rgc-star-yardley-looks-for-improvement-ahead-of-principality-premiership-season-92182/';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                                
                                <div class="spacer t_15"></div>
                                
<div class="row" style="margin-left:10px;display:none;" id="nwn-related-arts">
    <div class="col-md-1 col-xs-2 col-sm-1 col-lg-1 nwn_box" style="margin-top:0.25em;">&nbsp;</div>
    <div class="col-md-11 col-xs-10 col-sm-11 col-lg-11"><p class="related_occhiello_titolo">Related</p></div>
    <div class="col-md-12" style="margin-left:-15px">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_3595b692-b211-430a-8389-32e74c826b40\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"sport/2017/08/04/gallery/performance-manager-josh-leach-praises-rgc-u16-side-for-pre-season-efforts-92183/\"><img alt=\"Performance manager Josh Leach praises RGC U16 side for pre-season efforts\" title=\"Performance manager Josh Leach praises RGC U16 side for pre-season efforts\" src=\"http://www.northwaleschronicle.co.uk/resizer/186/-1/true/GN4_DAT_8881088.jpg--.jpg?1501850067000\" /><\/a><\/div><p class=\"data\">04 Aug 2017<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"sport/2017/08/04/gallery/performance-manager-josh-leach-praises-rgc-u16-side-for-pre-season-efforts-92183/\">Performance manager Josh Leach praises RGC U16 side for pre-season efforts<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"rgc/2017/08/01/gallery/rgc-sign-up-reynolds-as-key-figures-commit-ahead-of-principality-premiership-season-91976/\"><img alt=\"RGC sign up Reynolds as key figures commit ahead of Principality Premiership season\" title=\"RGC sign up Reynolds as key figures commit ahead of Principality Premiership season\" src=\"http://www.northwaleschronicle.co.uk/resizer/186/-1/true/GN4_DAT_8868549.jpg--.jpg?1501616977000\" /><\/a><\/div><p class=\"data\">01 Aug 2017<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"rgc/2017/08/01/gallery/rgc-sign-up-reynolds-as-key-figures-commit-ahead-of-principality-premiership-season-91976/\">RGC sign up Reynolds as key figures commit ahead of Principality Premiership season<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  gallery pos3\"><article><div class=\"foto\"><a href=\"rgc/2017/07/31/gallery/can-rgc-build-on-debut-principality-premiership-success-91868/\"><img alt=\"Can RGC build on debut Principality Premiership success?\" title=\"Can RGC build on debut Principality Premiership success?\" src=\"http://www.northwaleschronicle.co.uk/resizer/186/-1/true/GN4_DAT_8860042.jpg--.jpg?1501503631000\" /><\/a><\/div><p class=\"data\">31 Jul 2017<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"rgc/2017/07/31/gallery/can-rgc-build-on-debut-principality-premiership-success-91868/\">Can RGC build on debut Principality Premiership success?<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_3595b692-b211-430a-8389-32e74c826b40').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#nwn-related-arts .schermata').length >= 1){
    $('#nwn-related-arts').show();
   }
});
</script>
                                <div class="spacer t_15 hidden-xs"></div>                    
                            </div>
                            <div class="spacer vc_fixed_marker"></div>
                        </div>
                    </div>
    
                    <div class="col-xs-12 col-sm-12 col-md-4">
                        <div class="row">
                            <div class="col-md-12 col-sm-12 col-xs-12 nwn-article-page">
                                
        
        <div data-render="true"  class="bannervcms banner_mpu_1_300x250 banner_mpu_1_300x250" format="mpu_1_300x250" ><div id=6321445></div>
<script>ADTECH.enqueueAd(6321445);</script><script type="text/javascript">incrementAdvImpression(909);</script>
</div>
      
      
      

	
                                <div class="spacer t_15"></div>
                            </div>
                            <div class="col-md-12 col-sm-6 col-xs-12 article-page">
                                <div class="row vc_most_read_outer null">
    <div class="col-md-12 red-line"></div>
    <div class="col-md-12"><h2 class="latest_headlines_title">Most Read</h2></div>
    

    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_most_read_preview null Generic vc_section_generic-story-section vc_macro_section_generic genericstorysection gallery  " id="box_e2bec382-15cd-42bb-84de-72bf604ca3ba"  articleid="91813" gn4id="5371094"  vcpos="2001">
        
        <article>
        <div class="cont col-xs-5 col-sm-5 col-md-6 col-lg-6 nomargin">
            
                    <div class="cont_img">                        
			
			   <a href="home/2017/07/29/gallery/concern-is-growing-for-missing-five-year-old-north-wales-girl-from-anglesey-91813/"><img class="lazy" alt="Concern is growing for missing five-year-old North Wales girl from Anglesey" title="Concern is growing for missing five-year-old North Wales girl from Anglesey" data-original="http://www.northwaleschronicle.co.uk/resizer/132/82/true/GN4_DAT_8842002.jpg--.jpg?1501315366000"  width="132" height="82"></a>
			
			
                    </div>
                    </div><div class="cont2 col-xs-7 col-sm-7 col-md-6 col-lg-6 vcenter">
            <h2 class="titolo taglia_testo vc_title"><a href="home/2017/07/29/gallery/concern-is-growing-for-missing-five-year-old-north-wales-girl-from-anglesey-91813/">Concern is growing for missing five-year-old North Wales girl from Anglesey</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_most_read_preview null Generic vc_section_generic-story-section  genericstorysection gallery  " id="box_8b4e7484-a753-44da-a9d1-29cae409d097"  articleid="91869" gn4id="5389568"  vcpos="2002">
        
        <article>
        <div class="cont col-xs-5 col-sm-5 col-md-6 col-lg-6 nomargin">
            
                    <div class="cont_img">                        
			
			   <a href="home/2017/07/31/gallery/man-arrested-on-suspicon-of-woman-s-murder-in-bangor-91869/"><img class="lazy" alt="Man arrested on suspicon of woman's murder in Bangor" title="Man arrested on suspicon of woman's murder in Bangor" data-original="http://www.northwaleschronicle.co.uk/resizer/132/82/true/GN4_DAT_8860197.jpg--.jpg?1501505002000"  width="132" height="82"></a>
			
			
                    </div>
                    </div><div class="cont2 col-xs-7 col-sm-7 col-md-6 col-lg-6 vcenter">
            <h2 class="titolo taglia_testo vc_title"><a href="home/2017/07/31/gallery/man-arrested-on-suspicon-of-woman-s-murder-in-bangor-91869/">Man arrested on suspicon of woman's murder in Bangor</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_most_read_preview null Generic vc_section_generic-story-section  genericstorysection gallery  " id="box_1de82311-573a-46dc-bae1-5e6905c9fa4f"  articleid="91722" gn4id="5333378"  vcpos="2003">
        
        <article>
        <div class="cont col-xs-5 col-sm-5 col-md-6 col-lg-6 nomargin">
            
                    <div class="cont_img">                        
			
			   <a href="bangor-news/2017/07/28/gallery/bangor-university-scientist-left-paralysed-by-virus-takes-part-in-global-conference-91722/"><img class="lazy" alt="Bangor University scientist left paralysed by virus takes part in global conference&nbsp;&nbsp;" title="Bangor University scientist left paralysed by virus takes part in global conference&nbsp;&nbsp;" data-original="http://www.northwaleschronicle.co.uk/resizer/132/82/true/GN4_DAT_8838460.jpg--.jpg?1501230251000"  width="132" height="82"></a>
			
			
                    </div>
                    </div><div class="cont2 col-xs-7 col-sm-7 col-md-6 col-lg-6 vcenter">
            <h2 class="titolo taglia_testo vc_title"><a href="bangor-news/2017/07/28/gallery/bangor-university-scientist-left-paralysed-by-virus-takes-part-in-global-conference-91722/">Bangor University scientist left paralysed by virus takes part in global conference&nbsp;&nbsp;</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_most_read_preview null Generic vc_section_generic-story-section  genericstorysection gallery  " id="box_0ae90d57-0401-438f-b691-180a8127206c"  articleid="91729" gn4id="5314635"  vcpos="2004">
        
        <article>
        <div class="cont col-xs-5 col-sm-5 col-md-6 col-lg-6 nomargin">
            
                    <div class="cont_img">                        
			
			   <a href="news/2017/07/28/gallery/gwynedd-couple-walk-60-miles-in-24-hours-for-chosencharities-91729/"><img class="lazy" alt="Gwynedd couple walk 60 miles in 24 hours for chosen&nbsp;charities" title="Gwynedd couple walk 60 miles in 24 hours for chosen&nbsp;charities" data-original="http://www.northwaleschronicle.co.uk/resizer/132/82/true/GN4_DAT_8838721.jpg--.jpg?1501231402000"  width="132" height="82"></a>
			
			
                    </div>
                    </div><div class="cont2 col-xs-7 col-sm-7 col-md-6 col-lg-6 vcenter">
            <h2 class="titolo taglia_testo vc_title"><a href="news/2017/07/28/gallery/gwynedd-couple-walk-60-miles-in-24-hours-for-chosencharities-91729/">Gwynedd couple walk 60 miles in 24 hours for chosen&nbsp;charities</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_most_read_preview null Generic vc_section_generic-story-section  genericstorysection gallery  " id="box_40839411-3577-4e20-83c2-036b553192bd"  articleid="91973" gn4id="5409114"  vcpos="2005">
        
        <article>
        <div class="cont col-xs-5 col-sm-5 col-md-6 col-lg-6 nomargin">
            
                    <div class="cont_img">                        
			
			   <a href="sport/2017/08/01/gallery/three-young-talents-that-have-taken-north-wales-cricket-by-storm-91973/"><img class="lazy" alt="Three young talents that have taken North Wales cricket by storm" title="Three young talents that have taken North Wales cricket by storm" data-original="http://www.northwaleschronicle.co.uk/resizer/132/82/true/GN4_DAT_8868369.jpg--.jpg?1501613679000"  width="132" height="82"></a>
			
			
                    </div>
                    </div><div class="cont2 col-xs-7 col-sm-7 col-md-6 col-lg-6 vcenter">
            <h2 class="titolo taglia_testo vc_title"><a href="sport/2017/08/01/gallery/three-young-talents-that-have-taken-north-wales-cricket-by-storm-91973/">Three young talents that have taken North Wales cricket by storm</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    

    <div class="spacer t_15"></div>    
</div><!--outer-->
                                <div class="spacer t_15"></div>
                                <div class="spacer t_15_tablet_portrait"></div>
                            </div>
                            
                            <div class="col-md-12 col-sm-6 hidden-xs article-page">
                                <div class="row vc_most_read_outer">
    <div class="col-md-12 red-line"></div>
    <div class="col-md-12"><h2 class="latest_headlines_title">Featured Business</h2></div>
        

        <div class="col-md-12">
            


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_feat_bus_preview noborder Rhyljournal vc_section_featured-business vc_macro_section_rhyljournal featuredbusiness scheda cms_article " id="box_6f8a899e-d4b6-4d99-a4e9-bd990d4a0c73"  articleid="91430"  vcpos="10001">
        
        <article>
        <div class="cont hidden-lg hidden-xs hidden-md hidden-sm">
            </div><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <h2 class="titolo taglia_testo vc_title"><a href="https://www.nwnbusinessdirectory.co.uk/marketplace/advert/293666d8-f5b0-426d-9e57-e9db736eaddc">Russell Jones Kitchens Ltd</a>
</h2><p class="testo vc_text  taglia_testo">Russell Jones Kitchens.</p></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="col-md-12">
            


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_feat_bus_preview noborder Northwaleschronicle vc_section_featured-business vc_macro_section_northwaleschronicle featuredbusiness scheda cms_article " id="box_c3ac6299-81fb-417d-886e-7108de086c71"  articleid="91292"  vcpos="10002">
        
        <article>
        <div class="cont hidden-lg hidden-xs hidden-md hidden-sm">
            </div><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <h2 class="titolo taglia_testo vc_title"><a href="http://www.nwnbusinessdirectory.co.uk/marketplace/advert/9e626ef3-a3ca-468a-8f61-9fb60bb5053e">Galeri Caernarfon Cyf</a>
</h2><p class="testo vc_text  taglia_testo">Book your Easter Day Lunch</p></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="col-md-12">
            


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_feat_bus_preview noborder Northwaleschronicle vc_section_featured-business vc_macro_section_northwaleschronicle featuredbusiness scheda cms_article " id="box_a3514f8e-19cc-4fca-a946-affc6b736025"  articleid="91314"  vcpos="10003">
        
        <article>
        <div class="cont hidden-lg hidden-xs hidden-md hidden-sm">
            </div><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <h2 class="titolo taglia_testo vc_title"><a href="http://www.nwnbusinessdirectory.co.uk/marketplace/advert/be9b0677-b3ce-49b6-a12a-b74c5c3d25d7">Bob Parry &amp; Co Ltd</a>
</h2><p class="testo vc_text  taglia_testo">Valley Car Boot & Market</p></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="col-md-12">
            


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_feat_bus_preview noborder Northwalespioneer vc_section_featured-business vc_macro_section_northwalespioneer featuredbusiness scheda cms_article " id="box_97a5a770-e5db-4b00-b333-3464cbb7b0c0"  articleid="91327"  vcpos="10004">
        
        <article>
        <div class="cont hidden-lg hidden-xs hidden-md hidden-sm">
            </div><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <h2 class="titolo taglia_testo vc_title"><a href="https://www.nwnbusinessdirectory.co.uk/marketplace/advert/802c22ce-f966-48cb-ac30-c81bae943986">Jones's Removals</a>
</h2><p class="testo vc_text  taglia_testo">Removals - Full/ Part Load</p></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="col-md-12">
            


<div class="anteprima_articolo article_cont row vertical-align vc_txt_m vc_feat_bus_preview noborder Northwaleschronicle vc_section_featured-business vc_macro_section_northwaleschronicle featuredbusiness scheda cms_article " id="box_4d55c462-b36b-46fa-a0a7-db3b7bac42b1"  articleid="91311"  vcpos="10005">
        
        <article>
        <div class="cont hidden-lg hidden-xs hidden-md hidden-sm">
            </div><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <h2 class="titolo taglia_testo vc_title"><a href="https://www.nwnbusinessdirectory.co.uk/marketplace/advert/a7ea0f34-542a-4cb6-9e31-799aaa4a8414">Menai Window Maufacturers Ltd</a>
</h2><p class="testo vc_text  taglia_testo">Supply and fit or supply only on Windows, doors, conservatories plus much more call into our showroom for a no obligation informal chat about what we can do for you.</p></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        

    <div class="spacer t_10"></div>    
</div><!--outer-->
                                <div class="spacer t_15"></div>
                            </div>
                            <div class="col-md-12 col-sm-12 col-xs-12">
        					    
        
        <div data-render="true"  class="bannervcms banner_mpu_2_300x250 banner_mpu_2_300x250" format="mpu_2_300x250" ><div id=6485130></div>
<script>ADTECH.enqueueAd(6485130);</script><script type="text/javascript">incrementAdvImpression(910);</script>
</div>
      
      
      
                                <div class="spacer t_15"></div>
                                <div class="hidden-sm hidden-xs">
                                    
        
        <div data-render="true"  class="bannervcms banner_taboola_rt_rail " format="taboola_rt_rail" ><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(32);</script>
</div>
      
      
      
                                    <div class="spacer t_15"></div>
                                </div>
                            </div>
                        </div>
                    </div>
    
                    
                    <div class="col-xs-12 col-sm-12 hidden-md hidden-lg">
                        


                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-sm hidden-xs">
        <div class="row">
            <div class="container vc_bg_01 nwn-section">
                <div class="row">
                    <div class="spacer t_15"></div>
                    <div class="col-md-4">
                        
        
        
      
      
      
                    </div>
                    <div class="col-md-4">
                        
        
        
      
      
      
                    </div>
                    <div class="col-md-4">
                        
        
        
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    <div class="cont_box_auto_preview_more_news null" id="topOfScroll">
    <div class="container vc_bg_01 nwn-section">
        <div class="infinite_scroll_bar col-md-8 col-xs-12 col-sm-8">
            
    <div class="articles_preview_more box_auto_preview_more_news" id="box_4ba7787e-0781-4ee4-986b-540d73b294b0" style="display:none">
        <p class="section"><a href="http://www.northwaleschronicle.co.uk/section/245/sport">Sport</a></p>
        <div class="cont"></div>
    
    </div>
    
    <script type="text/javascript">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</script>

        </div>
        <div class="banners_bar col-md-4 col-sm-4 hidden-xs top-block">
            <div class="follow-scroll hidden-md hidden-sm hidden-xs" style="margin-left:30px">
                
        
        <div data-render="true"  class="bannervcms banner_onScroll_1 " format="onScroll_1" ><div id="onscroll-sticky-mpu">
<script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script>
<script>
new OnScroll.Container();
</script>
</div><script type="text/javascript">incrementAdvImpression(486);</script>
</div>
      
      
      
            </div>
        </div>
    </div>
    
</div>
<div id="bottomOfScroll"></div>
<script>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</script>

    <div class="hidden-xs hidden-sm">
        <div class="spacer t_5"></div>
        <link rel="stylesheet" type="text/css" href="http://www.northwaleschronicle.co.uk/css/northwaleschronicle_footer_css.jsp?v=1500380177000" /><div class="container-fluid">
<!--style="margin:15px 0 15px 0;border-bottom:1px solid var(--nwn-light-grey);border-top:1px solid var(--nwn-light-grey)"-->
    <div class="row">
        <div class="container nwn-container">
            <div class="row vc_foot_row vc_foot_row_mobile">
                <div class="col-md-4 col-sm-6 col-xs-12">
                     
        
                    <div class="menu vc_menu_footer null" id="box_c1bd0655-c326-4959-9e43-1085d6d63512">
                    <ul class="menu_1">
<li class="news sezione_240 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/240/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_246 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/246/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="family-announcements sezione_148 404">
<a rel="nofollow" href="http://www.yournotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Family Announcements</span></a>
</li>
<li class="advertise sezione_633 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/633/advertise"  ><span>Advertise</span></a>
</li>
<li class="business-directory sezione_195 index">
<a rel="nofollow" href="https://www.nwnbusinessdirectory.co.uk/marketplace" onclick="window.open(this.href,'',''); return false" ><span>Business Directory</span></a>
</li>
</ul>

                    </div>
    
                </div>
                <div class="col-md-4 col-sm-6 col-xs-12 nwn_footer_column">
                    

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.northwaleschronicle.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1488463160000" />
        </a>
    </div>



                    <div class="row vc_cont_bx_social">
    <div class="col-xs-12">
        <p class="text-center flw_txt_ftr">Follow us</p>
    </div>
    <div class="col-xs-4 social-no-rt-pad">
        <div class="cont_dynamic_button vc_box_social" >
            
            <a href="https://www.facebook.com//NorthWalesChronicle/" class="social_logo" target="_blank">
              <img src="upload/1487950752856.png" alt="Facebook" title="">
              </a>
        </div><!-- CACHED -->

    </div>
    <div class="col-xs-4">
        <div class="cont_dynamic_button vc_box_social vc_box_social_centre" >
            
            <a href="https://twitter.com/NorthWalesChron" class="social_logo" target="_blank">
              <img src="upload/1487950471098.png" alt="Twitter" title="">
              </a>
        </div><!-- CACHED -->

    </div>
    <div class="col-xs-4 social-no-lt-pad">
        <div class="cont_dynamic_button vc_box_social vc_box_social_left" >
            
            <a href="//www.youtube.com/user/nwnmedia" class="social_logo" target="_blank">
              <img src="upload/1490797396408.png" alt="Youtube" title="">
              </a>
        </div><!-- CACHED -->

    </div>
</div>

                </div>
                <div class="col-md-4 col-sm-4 hidden-sm hidden-xs">
                    <div class="spacer t_20"></div>
                    


<div class="e_edition_footer">
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f92f3fc-641a-4bad-86ee-fa48e57240c4"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&amp;pbid=9f92f3fc-641a-4bad-86ee-fa48e57240c4" alt="e-edition"/></a>
    <p class="e-ed">e-version</p>
    <p class="e-ed-sub">SUBSCRIBE TODAY</p>
</div>

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="row">
        <div class="container nwn-container">
            <div class="row">
                <div class="col-md-12">
                    
        
                    <div class="menu vc_menu_footer_2 text-center null" id="box_e6938bc8-9219-4b5d-a321-68e27893236b">
                    <ul class="menu_1">
<li class="contact-us sezione_249 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/249/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="about-us sezione_152 pagina-bianca">
<a rel="nofollow" href="section/152/about-us"  ><span>About Us</span></a>
</li>
<li class="jobs sezione_564 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/564/jobs"  ><span>Jobs</span></a>
</li>
<li class="motors sezione_554 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/554/motorsNWN"  ><span>Motors</span></a>
</li>
<li class="property sezione_574 sezione">
<a  href="http://www.northwaleschronicle.co.uk/section/574/property"  ><span>Property</span></a>
</li>
<li class="subscriptions sezione_197 pagina-bianca">
<a rel="nofollow" href="section/197/subscriptions"  ><span>Subscriptions</span></a>
</li>
<li class="book-an-advert sezione_142 pagina-bianca">
<a rel="nofollow" href="http://www.bookads.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book An Advert</span></a>
</li>
<li class="e-version sezione_198 pagina-bianca">
<a rel="nofollow" href="section/198/e-edition"  ><span>E-Version</span></a>
</li>
<li class="newspaper-delivery sezione_643 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/643/newspaper-delivery"  ><span>Newspaper Delivery</span></a>
</li>
<li class="leaflet-delivery sezione_155 pagina-bianca">
<a rel="nofollow" href="http://www.nwnmedia.co.uk/distribution.aspx" onclick="window.open(this.href,'',''); return false" ><span>Leaflet Delivery</span></a>
</li>
<li class="public-notices sezione_149 ricerca">
<a rel="nofollow" href="section/149/public-notices"  ><span>Public Notices</span></a>
</li>
<li class="family-announcements sezione_148 404">
<a rel="nofollow" href="http://www.yournotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Family Announcements</span></a>
</li>
<li class="travel-time sezione_151 404">
<a rel="nofollow" href="http://www.traveltimenow.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Travel Time</span></a>
</li>
<li class="it-takes-2 sezione_196 404">
<a rel="nofollow" href="http://dating.leaderlive.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>It Takes 2</span></a>
</li>
<li class="order-a-photo sezione_134 ">
<a rel="nofollow" href="http://eveningleader.newsprints.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Order A Photo</span></a>
</li>
<li class="terms-and-conditions sezione_157 pagina-bianca">
<a rel="nofollow" href="section/157/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="corrections---complaints sezione_652 pagina-bianca">
<a  href="http://www.northwaleschronicle.co.uk/section/652/corrections-complaints"  ><span>Corrections &amp; Complaints</span></a>
</li>
<li class="privacy---cookies-policy sezione_201 pagina-bianca">
<a rel="nofollow" href="section/201/cookie-policy"  ><span>Privacy &amp; Cookies Policy</span></a>
</li>
<li class="send-a-story sezione_525 sezione">
<a rel="nofollow" href="section/483/send-a-story-photo?contentType=article&sourceChannelId=12"  ><span>Send A Story</span></a>
</li>
<li class="send-a-photo sezione_526 sezione">
<a rel="nofollow" href="section/483/send-a-story-photo?contentType=gallery&sourceChannelId=12"  ><span>Send A Photo</span></a>
</li>
<li class="send-a-video sezione_527 sezione">
<a rel="nofollow" href="section/483/send-a-story-photo?contentType=video&sourceChannelId=12"  ><span>Send A Video</span></a>
</li>
</ul>

                    </div>
    
                    


<div class="copyright vc_copyright">
        
         <p>© 2017 NWN Media Limited<br></p>
         
    
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->


                    <div class="spacer t_20"></div>
                </div>
            </div>
        </div><!--container-->
    </div><!--row-->
</div><!--container-fluid-->

    </div>

    <script type="text/javascript" src="http://www.northwaleschronicle.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.northwaleschronicle.co.uk/js/confirm/jquery.confirm.css?v=1476093682000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.northwaleschronicle.co.uk/js/fancybox/source/jquery.fancybox.css?v=1476093682000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=92182" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script>
ADTECH.executeQueue();
</script>
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

<script type="text/javascript">
$(window).on("orientationchange",function(){window.location.reload();});
</script>

    </body>
</html>